Authme + Fastlogin

XMASSS

Nováček
Zpráv
3
Bodů
14
Servery
ms20.hicoria.cloud:31170
Dobrý Den,

Blbne mi /premium. Když se přidám do premium uživatelů, a znovu se zkusím připoj tak mi to napíše "Invalid Session". Mám všechny potřebné pluginy. (Používám default configy)

Pluginy co jsou potřeba a mám je:
Authme - authme-5.6.0-beta1
FastLogin
ProtocolLib

Děkuji za odpověď
 

ZxCrafterxZ

Veteran
Zpráv
100
Bodů
339
Místo
Slovensko
Co sa tyka fastloginu podla mna je to zla volba z toho dovodu ze nie je optimalizovana na mnoho serverov...

Preto doporucujem kupit JPremium je nan spolah a je optimalizovany kazdy tyzden...
 

MtueanhM_Topcraft

Vlastník: Topcraft CZSK | Milovník VHD
Zpráv
65
Bodů
199
Místo
Praha
Servery
ms16.hicoria.com:27275
ts3.hicoria.com:11735
Nám to dělalo obdobný problém, vícero lidí mělo problém se přihlásit. A to včetně mne na hlavním účtu, ale kupodivu mi to šlo na druhém účtu (mám 2 origo účty) bezproblémově.

Patrně docházelo k tomu, že se ProtocolLib nedokázala spojit s Mojang servery (tento problém říkal náš technik, vyčetl to z console, já jsem té chybové hlášce až tak dobře neporozuměl, jen jsem věděl, že tam je nějaká chyba).

Píšeš verzi AuthMe, kterou máš. Je tam beta, je tudíž možné, že je chyba v té vývojové verzi (zcela intuitivně).

Nakonec jsme se to rozhodli vyřešit tím, že prostě se budeme muset pokaždé přihlašovat.
Naše verze: Spigot 1.12.2
 
Top