Pomoc-Mobové a zvířata se nespawnují.

Diskuze v „MCPE Servery“ otevřena uživatelem LunyCZ, 2. 8. 2017.

Stav topicu:
Zamknuto
  1. LunyCZ

    LunyCZ Nováček

    Zpráv:
    3
    Liků obdrženo:
    0
    Trofejové body:
    0
    Pohlaví:
    Muž
    Na serveru se mi nechtějí spawnovat zvířata ani mobové. Když jsem to zkoušel v creativu se spawn vejcema tak to též nejde. Chci se jen zeptat jestli se to taky někomu stalo a jak to řešil nebo jestli to je tak normálně? :) Předem děkuji za odpověď. (Koukal jsem se na americký fóra tam říkali že to od verze 1.4 jde, tak proto se ptám)
     
  2. Lupe

    Lupe Administrator Administrator Teamspeak3 sekce

    Zpráv:
    893
    Liků obdrženo:
    104
    Trofejové body:
    519
    Pohlaví:
    Žena
    Místo:
    Teplice
    Dobrý večer.
    1, zkontrolujte nastavení serveru v administraci - je tam povolení zvířat a monster
    2, Pokud používáte multiverse-core nebo multiworld, zkontrolujte nastavení světů
    3, Pokud se problém týká jen monster, zkuste zadat /difficulty normal
     
  3. LunyCZ

    LunyCZ Nováček

    Zpráv:
    3
    Liků obdrženo:
    0
    Trofejové body:
    0
    Pohlaví:
    Muž
    Nastavení jsem zkontroloval- oboje je na ON
    Nepoužívám
    Zkoušel jsem taktéž nefunguje.
     
  4. Lupe

    Lupe Administrator Administrator Teamspeak3 sekce

    Zpráv:
    893
    Liků obdrženo:
    104
    Trofejové body:
    519
    Pohlaví:
    Žena
    Místo:
    Teplice
    Pošlete seznam pluginů
     
  5. LunyCZ

    LunyCZ Nováček

    Zpráv:
    3
    Liků obdrženo:
    0
    Trofejové body:
    0
    Pohlaví:
    Muž
    Nemám tám žádne pluginy, chci hrát čistě vanillu a z nějakého důvodu mi tam prostě nejdou spawnovat jak zvířata tak mobové. Zkoušel jsem restart serveru, vymazat svět aby se vytvořil nový a vytvoří se vždycky ten samý (zkoušel jsem zadat i nějakej seed a stejně se vytvoří ten samý svět).
     
Stav topicu:
Zamknuto

Sdílet tuto stránku