Vyřešeno VPS verze spigotu 1.8.8 háže errory.

Status
Zamknuto

Hopik10

Profesionál
Zpráv
1 263
Bodů
1 183
Servery
p.getServer().getLocation().getWorld();
Zdar, mám vps
a tam jsem zkoušel nainstalovat server jenže, potřebuju 1.8.8 protože LuckPerms jinak nefungují zkoušel jsem i jiné verze a ty bez problému jdou tak jestli by mi někdo poslal funkční verzi 1.8.8 spigot tak bych byl moc rád a nebo vyřešit můj problém: Hráč se napojí a konzoli to začně spamovat a prostě server spadne.



Děkuju.

---- Automaticky sloučená zpráva ----

Server: 89.203.251.227
 
Poslední změna:

DarthVejdr

Elita
Zpráv
76
Bodů
199
Servery
Bukkit.getServer();
Ahoj,

tady najdeš jakoukoli verzi Zde

---- Automaticky sloučená zpráva ----

Pokud ti hází errory 1.8.8 tak zkus 1.8.9 ;)
 
Poslední změna:

Houbovy_kolac

<? print_r(explode('_', 'Houbovy_kolac')); ?>
Zpráv
116
Bodů
339
Servery
89.203.249.120
Dobrý den, spigot na verzi 1.8.9 oficiálně neexistuje.
 

cancerex

don't waste my fcking time
Zpráv
118
Bodů
289
Místo
Bratislava
A co tak napriklad poslat log? Ked uz si taky velky java programator tak by si mal podla logu error identifikovat a nasledne sa ho zbavit.
 

Yoshino

Stará garda
Zpráv
164
Bodů
434
K comu je potom napriklad FTP/SFTP? Otvorim to ked uz tak a uploadnem niekam, odkial sa z toho da nieco vycitat, pokial uz neviem co s tym..
 

Aca

Elita
Zpráv
161
Bodů
391
Tak si otevři jen konec latest.log přes příkaz tail latest.log, popř. použij přepínač -n pro upravení počtu řádků které ti to vypíše tj. tail -n 500 latest.log a třeba si to ulož do jiného souboru, tail -n 500 latest.log >> muj-error.log

A to nám sem pak pošli ;)
 
Status
Zamknuto
Top